Jump to content

Не получается настроить РУД


Recommended Posts

Всем привет!
Пришлось создать новую тему...

Второй день не получается настроить РУД, ни на кнопки ни на джойстик. Джойстик исправен

Бортовой Номер - 34

—--------------------------------------------------------------------------------------------------------------------

"Увидел – сманеврировал, сблизился – открыл огонь – сбил!" Б.Ф. Сафонов

—--------------------------------------------------------------------------------------------------------------------

Link to post
Share on other sites

1. 2021-09-06-200212.png

Проверить, что ось отобразилась, затем кликнуть на значок справа

2. 2021-09-06-200301.png

Подвигать рычаги РУДа, убедиться что указатель положения оси отклоняется

3. 2021-09-06-200338.png

Если первые 2 пункта норм, то проверить, чтобы было отключено управление с мыши

4. 2021-09-06-200526.png

Если после этого всё равно не работает, то в сингловом режиме посмотреть, чтобы были отключены все помощники

  • Thanks 1
Link to post
Share on other sites

Спасибо за советы.

Ещё не все пункты проверил, но проблема в том, что уже в пункте 1. не появляется ось джойстика.

Даже скачал и поставил драйвер джойстика (хотя раньше и без него работало) не помогло.

На специальной утилите в драйвере джойстика все оси работают. :wacko:

Бортовой Номер - 34

—--------------------------------------------------------------------------------------------------------------------

"Увидел – сманеврировал, сблизился – открыл огонь – сбил!" Б.Ф. Сафонов

—--------------------------------------------------------------------------------------------------------------------

Link to post
Share on other sites

У меня было такое,помогло удаление файла настроек кнопок и Джоя в папке с илом,не помню как называется.буду за компьютером посмотрю путь ,напишу.

После удаления игра создаёт новый дефолтный.

 

Link to post
Share on other sites

Program Files (x86)\1C Game Studios\IL-2 Sturmovik Great Battles\data папку input удали(сделав бекап на всякий случай)

Link to post
Share on other sites

Почему бы не попробовать,у меня тоже все работало,вышел с сервера,зашёл на другой и все...долго пыхтел...в Джой тестер ,в Винде в дкс работает а в Ил-2 нет.пока не удалил.как я понял ..у меня три устройства и как то друг на друга накотилось.педальки работают а рус и руд нет

Link to post
Share on other sites

Сегодня кстати столкнулся с той же проблемой - после обновы игра сбросила выходные створки на лавке и не видит мой квадрант в качестве осей, только в качестве кнопок почему-то. Пробовал перекалибровывать - не помогло. Причем остальные радиаторы в норме, где кривые отклика появились они норм работают на старых настройках. Но если я удалю ось - переназначить уже на нее не смогу.

Win10x64 - MSI Z270 - GTX1060 6Gb - RAM16Gb - i5 7600K 3.8GHz - VKB Gunfighter - VKB Mk15-3 Rudder - TWCS Throttle - CH Throttle Quadrant - Opentrack

Link to post
Share on other sites
В 05.09.2021 в 02:21, SerWolf сказал:

Ил с нуля ставил?

Да, на свежепоставленную Винду

22 часа назад, SerWolf сказал:

Что за руд?

Кобра Дафендер М5

Бортовой Номер - 34

—--------------------------------------------------------------------------------------------------------------------

"Увидел – сманеврировал, сблизился – открыл огонь – сбил!" Б.Ф. Сафонов

—--------------------------------------------------------------------------------------------------------------------

Link to post
Share on other sites
8 часов назад, SerWolf сказал:

В смысле у тебя рус с осью газа?

Да, на кобре слева в основании есть ось для газа.

Win10x64 - MSI Z270 - GTX1060 6Gb - RAM16Gb - i5 7600K 3.8GHz - VKB Gunfighter - VKB Mk15-3 Rudder - TWCS Throttle - CH Throttle Quadrant - Opentrack

Link to post
Share on other sites
  • 2 weeks later...
В 08.09.2021 в 19:04, SerWolf сказал:

Я к тому, что 3 другие оси назначались (крен, тангаж, рысканье)?

Это естественно! Остальные оси работают.

Попробовал удалить обозначенную папку, ось z появилась, до этого её вообще не было.

Однако это ничего не поменяло, по прежнему не управляется ни с кнопок ни с оси. 

С кнопок реакция такая, нажимаешь "+" = мкасимум тяги. Нажимешь "-" = минимум тяги. И всё!!!

:wacko::(:aggressive:

 

Думаю написать в тех поддержку игры, может чего присоветуют. 

Бортовой Номер - 34

—--------------------------------------------------------------------------------------------------------------------

"Увидел – сманеврировал, сблизился – открыл огонь – сбил!" Б.Ф. Сафонов

—--------------------------------------------------------------------------------------------------------------------

Link to post
Share on other sites

Только что проверил в ИЛе. назначил кнопки +/- на РУД. Прибавляется, убавляется нормально, т.е. постепенно

Это "жжжжжжжжж" неспроста!

Link to post
Share on other sites

Win10x64 - MSI Z270 - GTX1060 6Gb - RAM16Gb - i5 7600K 3.8GHz - VKB Gunfighter - VKB Mk15-3 Rudder - TWCS Throttle - CH Throttle Quadrant - Opentrack

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...